Items tagged with classic

Feed

Is there a way to display the list of coordinates for implicitplot and plot, rather than the displaying image itself?

In Maple Classic this happens automatically when the assignment operator is used  ( := ) together with a semi-colon, eg.   A:=implicitplot(F, x=-1..1, y=-1..1);

But is there a way to do this in the non-classic version?  Thanks very much.

 

- Graham

How to increase the size of toolbar icons in Maple 2015 32-bit Classic on Windows?

Hi there,

I've created some nice 3D-plots. I want to export them and insert them in LaTex. Exporting to EPS gives me a zero-byte-file but no printable data.

I've already read that I'm not the first to have this issue and there is obviously a work-around by enabling the Classic-Worksheet-mode. Unfortanely this mode appears to be not available in Maple 17 under MAC OSX. 

Is there another way to solve the problem?
Would help me a lot.

Thanks!
 

sometimes when I download something from Maple apps centers, such as this package, http://www.maplesoft.com/applications/view.aspx?SID=33406  I find the example documents there are written in .mw and when I open them, there are in document mode style, the fancy word like style which I can't stand looking at.  It has all the math input in italic and maple commands look different from classic Maple text. It very confusing, since I see something as   (0<x<1) which is valid in this document mode, but in classical maple, this is not valid code.

 

It seems Maple has 2 different syntax. One that works in document mode and one that is classical text maple.

I like to use only input as Maple notation which these documents do not do.

Is there a way to convert such .mw file to become standard classic worksheet mode? I know I will lose the chapter/section heading and all that.  I also tried selecting all in the document, then did Tools->options->Display->Input display->Maple notation, but nothing happend to the open document. It remained document mode with 2D math input.

When I save it as .mws, and open it again, it remains on document mode.

How to convert such documents to classical Maple syntax?

 

 

Greetings!

I only recently started to work with Maple17 and tried to test the Explore command. In Classic worksheet I tried a very simple function with a parameter, but after setting the inteval of the parameter in the Java pop-up window I have no result. In return I take: "Error, (in Explore) invalid input: rtable_dims uses a 1st argument, A (of type rtable), which is missing"

Has anyone encounter the same issue before?

Thanx

Hi,

 

Recently, I upgraded from Maple 13 to Maple 16.  I have been using Maple for 20 years --- Maple V Release 2 (1992) through Maple 16 (2012), and I participated in beta testing Maple V Release 4, which developed what we now call the Classic Interface.  The Classic Interface is amazing --- it was better than Mathematica in 1994 and it is still better than Maple's Standard Interface.  The Standard Interface is missing features that were...

A user recently sent to me a Maplet that includes the display of an array of plots. This maplet works fine when run under the classic interface but not under the standard interface. As I tried to understand this problem I believe I have narrowed it down to a difference in the way the classic and standard interfaces handle an array of plots.

The attached worksheet is a very simplified example that shows the problem. What should happen is that pressing the "Plot single" button should show a single graph, pressing the "Plot array" button plots the empty axes, and pressing the "Plot displayed array" button displays a 2x2 array of plots. The second and third buttons illustrate the need for "plots:-display" in the action definition for this button.

Unfortunately, this works only in the classic interface. In the standard interface the "plot displayed array" button does not display anything. I should add that it appears to work correctly when exported as a .maplet file and run with the Maplet Viewer.

I have uploaded the worksheet: PlotArrayMapletDem.mw

Hi:

For many reasons, until recently, I have been always using Classic interface under Maple through Maple 16. When trying Maple 16 with Java interface I have noticed several quirks which were not present under the Classic interface of earlier versions through (at least) Maple 13. One of them is this:

The shortcut keys such as CTRL+Insert and SHIFT+Insert do not work and I am forced to use a mouse and copy/paste icons in Maple. This really slows down my keyboard...

I would appreciate a hint why Maple 16 Classic under Win XP 32 bit crashes due to the following sequence of commands

> dir1:="C:\\Maple16\\P16\\test1\\";
> path:=cat("dir ",dir1);
> ssystem(path);

with the lasst ssystem command doing the crashing while the same sequence of commands under Maple 13 Classic does not: Instead, system returns to Maple 13 worksheet the content of the directory "dir1" as expected.

Is there another way to issue that ssystem command?

That's the question... 'cause I've tried to open it using

./maple14/bin/maple -cw

like a thousand times and nothing happens...

I was solving one Math puzzle and found out a strange behaviour of the Optimization package commands in the Classic Worksheet.

Let us minimize the function 7*x+3*y under the constraint 6*x+2*y >= 49 for non-negative integers. When I type

Optimization:-Minimize(7*x+3*y, {6*x+2*y >= 49}, assume = nonnegint);

Dear guys! It seems to me that we can not use "subs" after solving an ODE system by method=classical[rk4]. Am I right? If your answer is yes then how should Ido instead? 

The problem has been discussed in mapleprimes before, but I have not come across a neat solution. Perhaps there is one. What is the state of the art for exporting 3D graphics (plot3d, etc.) with Maple 15?

What I think I know is this: standard GUI has a completely new way of treating 2D graphics but has an outdated way of rendering 3D, while the classic GUI, though no longer developed, for some reason typically renders better 3D graphics.

I used to export graphics...

This is a continuation branch of the thread "cut/paste" won't work..." See point #1 below.

1. Why won't #$%^ Mapleprimes editor let me reply to the original post? I press "add comment" and I get pointed back to the branch two steps back. Anything I write comes out blank when I submit, so now there are two blank replies credited to me! Does that give me points I don't deserve?

2. Classic worksheet isn't "still there". It says so in the readme that classic worksheet...

Maple is such a useful and wonderful sorftware, but,

coud you make the classic worksheet compatible with 64bits?

There are packages (grtensor) that do not run on the new worksheet.

 

 

1 2 Page 1 of 2