Question: How can I get Maple17 to use fractional exponents correctly?

I am having trouble getting Maple to work with fractional exponents.  When I ask Maple to compute 8^(2/3) and 8^(1/3), it just echoes my input, instead of returning 4 and 2, respectively, as it should (I think the overwhelming majority of mathematicians would agree that Maple should return 4 and 2.  It is conventional not to consider complex numbers when defining, e.g.,  "8^(1/3)" unless a problem specifies that you need to consider complex numbers).  When I ask for 4^(1/2), I get 4 inside a square root symbol.  This is bizarre, because of course the square root of 4 is 2.  When I attempt to plot x^(2/3) from x = -1 to 1, it only plots the positive x part.  I can fix this by plotting abs(x)^(2/3), but I'd rather find a way to set some option or something to fix the plot automatically, because I might have to plot something more complicated in the future.

I have attached a worksheet showing what I tried to do.

I have two questions.

How can I get Maple to return the correct, conventional values for these expressions?  I would prefer to use fractional exponents rather than "roots" if this is possible.

How can I give Maple some "feedback" about behavior which I consider to be practically a bug (it disagrees with standard mathematical practice)?

EDIT: I'm not sure the upload worked, so I'll cut-and-paste what I can.  After 4^(1/2), Maple returned a 4 inside a square root symbol.  I couldn't paste both the plots and plot commands here, so here are the plot commands:

8^(2/3);#should be 4

> 8^(1/3);#should be 2


> 4^(1/2);#should be 2


> plot(x^(2/3),x=-1..1);#only plots right part

> plot(abs(x)^(2/3),x=-1..1);#plots what above command should

Please Wait...