Question: What is the problem with this file?

Dear Maple users

I have encountered a very strange error at one of my students. When using functions from the Expression Palette, she receives an error. It happens every time she is using this Palette. A reinstallation of Maple didn't help solve this issue. When using Command Completion for the very same function (for example cosine or square root), it works properly. 

She did send a Maple file to me in order for me to investigate it. I opened it and reexecuted the entire document. The error messages remained. I tried applying the functions from the Expression Palette myself resulting in the same errors. I even opened a new document and tried it again. Still an error. Then I closed Maple completely and opened it again. Within a new document, I applied a function from the Expression Palette. Now it worked!! I can't seem to understand  the logic behind this behavior. The file sent to me by the student obviously contain some kind of error, but why will this error spread to a new document, which I have opned on my own computer? My own computer does not have any issues with Maple. 

I have attached the Maple file with the errors and a screen shot. I hope someone can explain this strange behavior and tell me how I can help this student make Maple work again. 

Kind regards,

Erik V.

Maple file:

Please Wait...