Question: font size doesn't change when switching mode

I've recently updated to Maple 12 (on Mac OS X.4.11) and am still learning how to use it. A search on Maple FAQs didn't turn up any answers to the following questions.

When switching between Text and 2-D Math modes, the font size doesn't also change (the typeface does) according to the Style settings. For Text I have the font set to Monaco 10pt and, to keep the on-screen character size the same, for 2-D Math the font is set to Times New Roman Italic 12pt. Typing text in a Document, if I switch from Text mode, either by hitting the F5 key or by 'pushing' the Math button, the next characters typed appear in TNR-I 10pt rather than TNR 12pt. Nothing I've tried with the Styles settings has affected this bahavior. Am I (probably) overlooking something, or could this be a bug in Maple's interface?

I've also run into the situation in which I've switched to Math mode and added Bold (i.e. font is TNR-I-B 12pt), but then actually typing a character, 'J' in this case, switches the font to Monaco 10pt non-Bold, in which that character appears. What am I missing?

Thanks for all suggestions.

- Dushan Mitrovich
Please Wait...