TomM

284 Reputation

8 Badges

16 years, 337 days

Professor of Economics SUNY Stony Brook I use Maple for Research: To test theoretical modelling ideas with various kinds of general equilibrium deterministic and stochastic models in Macroeconomics and Urban Economics. Graduate classes: In Macroeconomics and Econometric classes. Undergraduate classes: In Urban Economics and Computational Methods classes. Note: You can communicate with me in German and French as well as English.

MaplePrimes Activity


These are replies submitted by TomM

I downloaded ATI's latest Catalyst driver for my Radeon X800 XT video card (the old one was only installed a year ago)and at the same time "repaired my .NET Framework 2.0", since this was part of ATI's sequence to install the new video driver. Don't know if it needed repairing, but who knows. Now all seems to work well. Thanks again for the intermediate workaround help.
Thanks. That clears up the complete blockage so I can at least get some work done. But I am also hoping someone can point the finger at exactly where the error is and allow me to use open gl again. Is the problem in the atioglxx library, or is the problem something Maple is asking ati to do? It also clearly involves the permissions for something since all works fine if I run from my Admin account. Thanks again.
Just for the sake of trying everything I could think of, I switched to my Admin account on the machine. Well, to my surprise everything worked perfectly with no shutdown. This suggests to me that the problem is with the permission levels on something. Is this perhaps some sort of problem with the fact that I am using a "single user" version (after all I am only a single user) although I do keep an Admin account with Admin privileges that I keep separate from my day to day user account, just to protect me from myself. Turbo Tax doesn't work at all on my user account (which I think is not very responsible on their part). However, I have never run across this problem with Maple before.
1 2 3 4 5 Page 5 of 5