BadRobot

5 Reputation

One Badge

1 years, 201 days

MaplePrimes Activity


These are questions asked by BadRobot

Hello,

I have been trying to figure this out for a long time and can't find anyone else having the same problem.

I use the built-in unit system for assigned values (short-cut is Ctrl+Shift+u) a lot when doing electronics calculations and electromagnetism, so I often use resistances and therefore need to use Ohm. This is very often an option in the "Choose Unit" drop-down menu on the right, but when too many units are brought into the same calculation the option dissappear. Usually I the go to the "Enter Unit" menu as to write the unit out myself I cannot figure out a way for it to accept greek letters. Does anyone know what to do?

Page 1 of 1