MaplePrimes Questions

I finally got that C program to run Maple with OpenMaple, but... After a couple dozen compiles and runs (adding things in, you know),it still compiles properly, but when I ran the executable I suddenly started getting the console message "Can't Start Maple, Socket 124 listen failed (err=10022) I reverted back to a previous version that had properly compiled and run before, and when I re-compiled, the executable still gave this message! What could it possibly be?
If I have f:=x^2+1000*y: and under contraint g:=1000-x-y: how Do i find this Min or max with the hessian Bordered style ..... I allready know how to do the Lagrange version but this hessien ... im out .. and if it's the same ( because it's gona give me the same answer as if I do it with the !!!!!! Student:-MultivariateCalculus:-LagrangeMultipliers(f,[g],[x,y]); !!!! ) Thanks very urgent ! ( Im using Maple 9,5 if that makes a diff) Tx Jp
Can anyone tell me why I'm getting this error message after inputing this simple if sequence ? Also include an explanation of the error message "invalid inline function" if possible. I tried this example in Maple10's classic worksheet and it worked fine however. For some reason it's not working in Maple10. Thanks, Dan > Error, invalid inline function
Hi, I have been having problems using the three !!! button which calculates a whole spreadsheet. When it runs I have found that one of the lines in some of the sub routines doesn't always calculate. The line is a Spline interpolation function. If someone could help with this that would be great.
I am wanting to convert a whole program in maple code to fortran code, (1) How do you suggest I can do this? I have in the code: Sub routines Individual lines of code, such as plots, for loops, if statements, import/export code etc. Whole code written in 2D input math (2) The code posted before using {anames()} etc I could not get to work, though I did manage to "merge" into one huge function. But when applying fortran(functionname), Maple does not do anything.
I've decided to start using maple in commandline mode on Mac OS 10.4.3 since it is much faster then running the full GUI. My question is: Has any Mac user of Maple 10.0.2 been able to get it to display its plots in x11 windows? I am running the Apple X11 server and I can successfully display x11 graphics (I ran xlogo successfully for example). I tried to set the graphics output to x11, but I get the following: > plotsetup(x11); > plot(x,x=0..1); Plotting error, plot driver not found I see no reason why this shouldn't work. Is there some other way to print graphics from the commandline on the Mac that I'm overlooking?
I just started using maple and don't know where to start or what to write. anybody can show/tell me a brief instruction on maple??
While in maplet application, 3 numbers are entered. These numbers are passed to a user defined proc that sorts the numbers and once sorted, evaluated an expression such as s[1]+s[2] > s[3], s[1] being the smallest and s[3] being the largest. If the expression is true, proc returns the list to maplet, maplet will proceed to solving the problem. However if the expression is false, maplet informs user that the problem based on the given information has no solution. Has been working on this problem for quite sometime. Appreciate any help the maple community may provide.
I am trying to invoke Maple from a C program, using OpenMaple, copying the Maple help screen example (see StartMaple). I've of course changed the path to the header file. However, I get a linker error: 'StartMaple is an unrecognized function'. I take this to mean that the .lib and or .dll maplec files are not being linked in, but I can't seem to figure out how to. I'm using Dev-C++ as the compiler. Anyone have experience with this
Is there a straightforward procedure to have a radical appear on the plot of a function? E.g, how can one display (2, sqrt(2)) in the plot but with the actual square-root symbol appearing. I've read in the knowledge base about the use of textplot. However, the routine is limited to exponents.
I'm a new Maple user with an installation of Maple 10 on mac OS X. I'm trying to make system command calls so that I can convert eps files to to pdf using system("epstopdf foo.eps") This works, but Maple insists on putting the result in a popup window which I then have to manually click to close. Does anybody know how to disable this? Also, how could I get the resulting text output from a system call so that I can manipulate it in Maple. Thanks! - Mark
I want to plot the volume that is enclosed by the following four areas: x^2+3*y^2=z z=0 y^2=x x^2=y I got so far that my plot looks like this .
I have a system of ODE that I am trying to solve...which I have...and then graph the results for the 3 variables (S,P,Q) vs. t on the same graph. Here is what I have so far... pds := dsolve([pdeu, pdev, pdez, S(0) = 100, P(0) = 1000, Q(0) = 50], [S(t), P(t), Q(t)], numeric) Which I am not sure what to do with, I do get values. I have tried to set up an array and graph from there but it isn't working out. I have also tried... > DEplot([diff(Q(t), t) = alpha*S(t)-mu*Q(t),diff(S(t), t) = b*P(t)*S(t)/N-(mu-alpha)*S(t),diff(P(t), t) = mu*N-b*P(t)*S(t)/N-mu*P(t)],[Q(t),P(t),S(t)],
eqn :=-p*(l^2-a^2)^(3/2)+a^3*q; l is letter not number if want to find a .....a =??......plz use maple to find the answer i use hand to do it, so the answer is a = (p^(1/3)*l)/sqrt(p^(2/3)+q^(2/3)); but i use Maple it gave me different answer.... so plz help!
I am using Maple 10 to do write labs for Physics class and every time insert a MS Excel into Maple it puts the bracket on the left side, is there anyway to take the bracket out? How do I make plots come up in their own window?
First 1826 1827 1828 1829 1830 1831 1832 Last Page 1828 of 1843