Unanswered Questions

This page lists MaplePrimes questions that have not yet received an answer
I'm using maple to optimize a certain problem. I have two matrices, A and B both of size m by n. Now I want to maximize alpha(a scalar) such that Bx>=alpha*Ax for arbitrary x. So I gave maple the following problem: input:=evalm(A&*X): > output:=evalm(B&*X): > for i from 1 to m do > constraint[i]:=output[i]-alpha*input[i]>=0; > od: > Constraints:=seq(constraint[i],i=1..m); > sumconstraint:=add(x[i],i=1..n)>=10; oplos:=NLPSolve(alpha,{Constraints,somconstraint},maximize=true,assume=nonnegative); My problem is that maple sometimes can't come up with an answer and tells me:

end

 

 

 

 

 

 

 

'pv:=p2'); %The variable a is matlab variable 'm:=m');'m1:=m1');'f:=piecewise(x>=pv[i], 1/(m1), x<pv[i], 0)')´╗┐maple('r:=sum(f,i=1..m1)');

 

 

Help!  Is anyone using MapleTA authentication with the LDAP on SUN serves.  It requires a two step authentication that I do not understand.  It would be helpful if someone has an example of how this is done.

Hello!

I got the Quaternions package (version 2007) from MapleSoft:

www.maplesoft.com/applications/app_center_view.aspx

 

Now I type in the following statements:

I'd like to have better control over formatting. It seems that Maple will put one image next to another but will only allow 1 line of text next to the images. Is there advanced formating control available?

~Rich~

Hallo to everybody I have some problem with the partial derivation of a matrix... I want to derive all the term of a matrix for "x". The matrix contains symbolic variable that are functions of x,y,t.  How can I do that? I attach to you my sheet,I hope that you can help me

thanks a  lot

alberto

 

 

How do i get 20th iteration for following fixed pt problem

x = exp(-x/2)

Please help.

 

hello..

everybody who read this message, please help me..

i really need your help..

i am given an assignment about heat equation and i need to solve it by using Maple.

i know nothing about Maple even never use it before.

this is the question:

Consider the heat equation ut(x,t)=0.2uxx(x,t) with the following boundary and initial condition:

u(0,t)=u(1,t)=0, t beetween 0 and 0.1

u(x,0)=100sin(pi*x), 0<x<1 take h=0.1 and k=0.01

Prove that vectors , and are coplanar if and only if vectors ,

Hi all,

I am looking for toolboxes that can handle simulation and solution of
SED with jumps, say levy processes, jump diffusion processes, etc.
Could anybody give me some pointers to really good ones in Maple and
Matlab? I did google search myself and have some findings... however I
would like to know some really good ones and popular ones so I can
discuss with fellow users more conveniently...

Thanks!

Hi!

I want to set up a question where students first should do some calculation (p-values actually). Next step would be to see if this value is an element of intervals given by me. It seems reasonable to attempt constructing a multiple choice question, but there could be alternatives. In the case of a MC, the alternatives could be like the following:

1. <0.005

2. 0.005-0.01

3. 0.01-0.02

4. 0.02-0.025

5. 0.025-0.05

6. 0.05-0.10

7. 0.10-0.15

8. >0.15

I'm trying to construct an iterative procedure NR1(f,x0,N) where f is a function, x0 is an initial estimate (which can be complex) and N the number of iterates.

Given:  xk+1=xk - f(xk)/f'(xk), k=0,1,2....,

Now for example by defining f:= x-> x^2-2 and inputting x0=1 and N=10 i should be able to check that my procedure calculates sqrt(2) correctly.

This is what i've got so far.....

HI2all! I use c++ builder 5.0 to create interface for maple code.At first I tried to start example from openmaple help topics. I have copied example and have inserted it to console wizard of c++ builder. Copy header files to work directory... At first i received(for strings of .h files: INTEGER64 int64;): [C++ Error] mpltable.h(239): E2176 Too many types in declaration [C++ Error] mplshlib.h(148): E2176 Too many types in declaration [C++ Error] mplshlib.h(210): E2176 Too many types in declaration [C++ Error] maplec.h(266): E2176 Too many types in declaration

I am having problems using implicitplot.  I run this code and it worked and today I tried it again and it gives me the following:

with(plots,implicitplot);

implicitplot(0=int(erf(  (T-e*t)/sqrt(2)  )*t^2*exp(-t/2),t=0..infinity),e=0..1,T=0..10);

Error, (in plots/implicitplot) invalid input: the following extra unknowns were found in the input expression: {t}

The weird thing is that this worked before (took about 10min though) and now it isn't.  Any suggestions?

Thanks

 

First 323 324 325 326 327 328 329 Last Page 325 of 338
´╗┐